My Oracle Support Banner

What are the Minimum User Privileges Required to Run an AS Middle Tier on Windows? (Doc ID 829736.1)

Last updated on JUNE 29, 2023

Applies to:

Oracle Fusion Middleware - Version 10.1.2.0.2 to 10.1.2.3.0 [Release AS10gR2]
Generic Windows
Oracle Application Server 10g Enterprise Edition - Version: 10.1.2.0.2 to 10.1.2.0.2
Oracle Application Server 10g Enterprise Edition - Version: 10.1.2.0.2 to 10.1.2.3.0


Goal

 What are the minimum privileges required for a Windows operating system user, used to start OPMN-managed processes post-install, for the OracleAS Middle Tier to function properly?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.