coherence-cache-config.xml Overriding Feature Is Not Working On EAR Files

(Doc ID 846594.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle Coherence - Version 2.5.1 to 3.4.2
Information in this document applies to any platform.

Symptoms

Sometimes when having coherence.jar as shared library in WebLogic Server 10.3 (or other J2EE servers) and an application uses the cache, it is needed to redefine the coherence-cache-config.xml. But despite the file has been redefined, the application loads the default options anyway.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms