My Oracle Support Banner

Policy for Supporting a Newer Version of 3rd-party Software With NMS (Doc ID 1092025.1)

Last updated on MAY 23, 2019

Applies to:

Oracle Utilities Network Management System - Version 1.7.1.1 and later
Oracle Network Management for Utilities - DMS - Version 1.7.1.1 and later
Information in this document applies to any platform.

Purpose

The purpose of this FAQ is to answer questions regarding the relationship between 3rd-party software and Oracle Utilities Network Management System support.

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Questions and Answers
 How does one tell which versions of 3rd-party software are supported/certified for a given release of Oracle Utilities Network Management System (NMS)?
 Does Oracle NMS support newer versions of the 3rd party software or OS release than those listed in the Installation Guide?
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.