My Oracle Support Banner

Design Studio 3.1.4 Fails During Install With Eclipse (Doc ID 1406495.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Communications Design Studio - Version 3.1.4 and later
Information in this document applies to any platform.
***Check on Currency On MAR-01-2016***

Symptoms


Design Studio 3.1.4 installation returns the following errors:

Cannot complete the request. See the details.
Design Studio for Activation SRT will be ignored because it is already installed.
Design Studio for Activation UI will be ignored because it is already installed.
Design Studio for Order and Service Management will be ignored because it is already installed.
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/1.1.305
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui.infopop/1.0.300
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/1.0.410
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user/1.0.401
Unsatisfied dependency: [oracle.communications.sce.osm.ordersubmission 3.1.4.v201201181203-B558] requiredCapability: osgi.bundle/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [oracle.communications.sce.osm.ordersubmission 3.1.4.v201201181203-B558] requiredCapability: osgi.bundle/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user/1.0.401
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/1.0.410
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/1.1.305
Unsatisfied dependency: [oracle.communications.sce.osm.orchestration.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui.infopop/1.0.300
Unsatisfied dependency: [oracle.communications.sce.osm.feature.feature.group 3.1.4.v201201181203-B558] requiredCapability: org.eclipse.equinox.p2.iu/oracle.communications.sce.osm.ordersubmission/[3.1.4.v201201181203-B558,3.1.4.v201201181203-B558]

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.