Java Version For PDC Installation

(Doc ID 1671220.1)

Last updated on MAY 28, 2014

Applies to:

Oracle Communications Pricing Design Center - Version to [Release 11.1.0]
Information in this document applies to any platform.


On: PDC version, Installer

In PDC documentation, below recommendation is seen for Java:

JDK 1.6 (Update 33 or above with heap size of minimum 500 MB)

Note: JDK 1.6 Update 60 (64bit) is recommended to fix security issues.

Question 1:

An environment has JDK_6u45_Linux installed at present. Why is it necessary to upgrade JDK 1.6 Update 60 (64bit)?

Question 2:

If JDK 1.6 Update 60 (64bit) is required, what is the download URL for it?


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms