My Oracle Support Banner

Is It Required to Run Create_pricing_discountmodel_procedures.plb on Every Patch Set installation? (Doc ID 2024244.1)

Last updated on AUGUST 16, 2018

Applies to:

Oracle Communications Billing and Revenue Management - Version 7.5.0.0.0 to 7.5.0.0.0 [Release 7.5.0]
Information in this document applies to any platform.

Goal

On : 7.5.0.11.0 version, Infranet Install
As per the Installation steps of PS11 upgrade, user is supposed to execute create_pricing_discountmodel_procedures.plb.

What are changes made in this script on this patch set 11 and is it really required to run this script on every patch set installations?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.