Error During Install of PDC PS6 : "OUI-25031: Some of the Configuration Assistants Failed" (Doc ID 2028069.1)

Last updated on MARCH 23, 2017

Applies to:

Oracle Communications Pricing Design Center - Version 11.1.0.6.0 and later
Information in this document applies to any platform.

Goal

While installing PDC patchset6 on existing PDC Patchset3, there is an error as shown below.

Error snippet in the install log (Ex: installActions2015-06-25_02-35-42PM.log):

 

Note: Before PDC patchset6 installation, upgraded Oracle Weblogic server from 10.3.4 to 10.3.6 and Oracle Fusion Middleware ADF from 11.1.1.4.0 to 11.1.1.6.0.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms