Is Dssetup 6.4.0.28 & MS8 Really Required to Run Convergence 3.0.1?

(Doc ID 2142994.1)

Last updated on NOVEMBER 15, 2017

Applies to:

Oracle Communications Convergence - Version 3.0.1 and later
Information in this document applies to any platform.

Goal

Testing Convergence 3.0.1.2.0 (Mail and Addressbook services only, no Calendar, IM, ISS) in lab and have reached the point where we want to now deploy an instance utilizing our production LDAP and Message stores.  Reading through the documentation it is indicated that Convergence 3.0.1.x requires Messaging Server 8.0.0.  Consequently, Messaging Server 8.x requires a minimum comm_dssetup version to be active in LDAP which is 6.4.0.28.

Our production environment today is a mix of Messaging Server 7.0.5.32.0 (MMPs), 7.0.5.34.0 (message stores and mshttpd), and 7.0.5.37.0 (MTAs) and Convergence 2 patch7.  The production LDAP comm_dssetup is version 6.4.0.24-03 (schema 1).

We would like to avoid a comm_dssetup update to the production LDAP if at all possible.

Can we reliably run Convergence 3.0.1.2 with mail and addressbook services only, supported by a locally installed instance of Messaging Server 7.0.5.37.0 and LDAP with comm_dssetup at version 6.4.0.24-03 (schema 1) ?

Or, is Convergence 3.0.2.1 with locally installed Messaging Server of the latest 8.x version, and still using LDAP comm_dssetup is version 6.4.0.24-03 (schema 1) a better approach?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms