My Oracle Support Banner

Fails to Access to Agile URL With Error 404 After Installing Agile PLM 9.3.6 on Linux Server (Doc ID 2255051.1)

Last updated on JUNE 11, 2018

Applies to:

Oracle Agile PLM Framework - Version 9.3.6.0 and later
Generic Linux

Symptoms

Agile URL is not coming up after installing Agile 9.3.6 on Linux server using silent install.
When accessing to any Agile URL, gets below error:

Error

404 - Not Found error


What is working:

1. In the Agile Application Server log, can see message "Agile PLM Sever Starting UP"
+++++++++++++++++++++++++++++++++++++
+ Agile PLM Server Starting Up... +
+++++++++++++++++++++++++++++++++++++

2. Can successfully access to WebLogic admin console through URL: http://appserver.domain.com:7001/console


Steps to Reproduce

The issue can be reproduced at will with the following steps:

  1. Install Agile PLM 9.3.6 on Linux server machine using silent install by following the instruction on "Agile Product Lifecycle Management Application Installation Guide Release 9.3.6 E71159-02"
  2. Start Agile Application Server
  3. Launch browser, and access to Agile Web Client URL: http://appserver.domain.com:7001/Agile/PLMServlet
    or Java Client URL: http://appserver.domain.com:7001/JavaClient/start.html

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.