Error While Upgrading OSM From Version 7.3.0.1.5 To Version 7.3.5.0.25 (Doc ID 2284275.1)

Last updated on AUGUST 11, 2017

Applies to:

Oracle Communications Order and Service Management - Version 7.3.5.0.0 and later
Information in this document applies to any platform.

Symptoms

On : OSM 7.3.5.0.0 version, Installation Issues

Error while upgrading OSM from version 7.3.0.1.5 to version 7.3.5.0.25

In order to upgrade, customer followed Oracle standard installation guide https://docs.oracle.com/communications/E79201_01/doc.735/e79205/ins_upgrade.htm#OSMIG602

Customer has successfully upgraded OS, WebLogic , JDK, ANT but while upgrading OSM, they are facing the following issue:

ERROR
-----------------------

The OSM application is not compatible with the schema tables detected in the OSM database Expected version[7.3.5.0.25], found version[7.3.0.1.5]. This likely means that a recent installation or upgrade was not successful. Please check your install/upgrade error log and take steps to ensure the schema is at the correct version .

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms