My Oracle Support Banner

Unable to Run the Agile 9.3.6 With FMW 12.2.1.4 Patch Installer Due to Error: "Not a supported OS" (Doc ID 2709244.1)

Last updated on FEBRUARY 24, 2021

Applies to:

Oracle Agile PLM Framework - Version 9.3.6.0 and later
Information in this document applies to any platform.

Symptoms

When trying to run the Agile 9.3.6 With FMW 12.2.1.4 Patch installer, the following error is thrown by the patch installer:

Error:

"Not a supported OS."

Steps to reproduce:

  1. Download the Patch 31040722: AGILE 9.3.6 WITH FMW 12.2.1.4
  2. Review the Readme and follow the instructions to Install Agile 936 On FMW 12.2.1.4
  3. Run Install_Patch.sh/bat
  4. Enter the full path to the Agile PLM 9.3.6 GA installer

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.