My Oracle Support Banner

Argus Safety - .Net Framework Backwards Compatibility For Version 4.8 (Doc ID 2715581.1)

Last updated on OCTOBER 06, 2020

Applies to:

Oracle Argus Safety - Version 8.2.2 and later
Information in this document applies to any platform.

Goal

The Argus Safety 8.2.2 Installation Guide, states that Microsoft .NET Framework 4.7.2 is required on the web, transaction and interchange servers. 

The Web Server intended for this installation has already been updated with .NET Framework 4.8.

According to Microsoft, .NET Framework starting from version 4.5 is backwards compatible.

Please confirm if existing Framework 4.8 version is compatible with Argus 8.2.2.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.