My Oracle Support Banner

Various Version Compatibility Questions (Doc ID 2768866.1)

Last updated on APRIL 20, 2021

Applies to:

Oracle Documaker - Version 12.4 and later
Information in this document applies to any platform.

Goal

1) Can the Oracle Wip-Edit Plugin (12.4 or 12.6) support Microsoft Edge Chromium? (Currently running 12.4 on IE 10, looking to upgrade to 12.6 in the near future)
2) Can Documaker Standard Edition (12.4 or 12.6), including Studio, support the Oracle 19c database? (Currently running on Oracle Database 12c Enterprise Edition Release 12.2.0.1.0 - 64bit Production)
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.