My Oracle Support Banner

ORA-02303: Cannot Drop Or replace A Type With Type Or Table Dependents When Doing Configuring DSI Import (Doc ID 604974.1)

Last updated on APRIL 16, 2021

Applies to:

Oracle Thesaurus Management System - Version 4.6.0 and later
Information in this document applies to any platform.
================================
***Checked for relevance on 31-Mar-2010***
***Checked for relevance on 27-Aug-2014***
***Checked for relevance on 28-Jan-2016***
================================
***Checked for relevance on 24-OCT-2011***
================================


Symptoms

When attempting to upgrade a 4.5.2 TMS instance, the following error occurs while executing tms_dsi_xml_schema.installschemas as described in section 6.2.5 "Configuring DSI Import", from "Oracle Thesaurus Management System - Installation Guide", release 4.6:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.