Is Network Management System (NMS) Certified or Supported on Newer OS or Software Levels/Releases? (Doc ID 728886.1)

Last updated on FEBRUARY 22, 2017

Applies to:

Oracle Network Management for Utilities - DMS - Version 1.7.1.1 and later
Oracle Utilities Network Management System - Version 1.7.1.1 and later
Information in this document applies to any platform.

Goal

Q1: Is our Network Management System (NMS) certified on later versions of the specific operating system (OS) or a required software package (such as Web Logic or the Oracle Database)?

Q2: Is our NMS SUPPORTED with later versions of the OS or a required software package?

Q3: Will our support server need to be updated also?

Q4: How often are the Operating Systems patched?

Q5: What is the difference between certified and supported?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms