My Oracle Support Banner

Upgrading the LODESTAR Relational Database Schema to v1.6.1 (Doc ID 750297.1)

Last updated on JANUARY 06, 2020

Applies to:

Oracle Utilities Meter Data Management - Version 4.5 to 1.6.1.13
Oracle Utilities Billing Component - Version 4 to 1.6.1.13
Oracle Utilities Quotations Management - Version 4 to 1.6.1.13
Oracle Utilities Rate Management - Version 4 to 1.6.1.13
Oracle Utilities Portfolio Management - Version 4 to 1.6.1.13
Information in this document applies to any platform.

Goal

The purpose of this article is to provide an outline on how to apply the database scripts needed to upgrade your LODESTAR relational database (LSDB) schema to v1.6.1 starting from any version 4.00 or higher.

The information in this article applies to the base LODESTAR database schema that does not include any customizations.

This article is intended for DBAs or network administrators familiar with running LODESTAR database scripts.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Important Information
 Documentation
 Notes, Cautions, and Warnings
 System Requirements
 Steps for Running the Database Scripts
 Step 1. Back up Your Database
 Step 2. Determine Your Current LODESTAR Database Schema Version
 Step 3. Determine the Script (Patch) to Apply
 Order to Apply Scripts
 Tips
 Step 4. Run the Scripts
 Step 5. Review the Log File
 Patches to Download Database Upgrade Scripts
 Scripts for Upgrading to the Base 4.53 Schema
 Scripts for Upgrading from 4.53 Base Schema to 1.5.0.6 Base Schema
 Scripts for Upgrading to v1.6.1
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.