My Oracle Support Banner

Primavera Risk Analysis Minimum System Requirements and Supported Operating Systems (Doc ID 905688.1)

Last updated on NOVEMBER 30, 2017

Applies to:

Primavera Risk Analysis - Version 7.8.2050 and later
All Platforms
***Checked for relevance on June 9th, 2014***

Purpose

This document is a reference for the minimum system requirements and supported operating systems for Primavera Risk Analysis versions 7.8.2050 to present.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
 Primavera Risk Analysis 8.6 to Present
 Pertmaster v7.8.2050 through 8.5
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.