My Oracle Support Banner

OTM Version Compatibility With Retail Management System (RMS) (Doc ID 2095892.1)

Last updated on JULY 01, 2019

Applies to:

Oracle Transportation Management Cloud Service - Version 6.3.4 and later
Information in this document applies to any platform.

Goal

Today we run on 13.2.4 and we will plan to update to 14.1.1 or 15 (which will be released next week), what is the OTM version compatibility?

We would like to know if OTM require an upgrade too? If so, to what version? 



 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.