My Oracle Support Banner

Planning Cloud: Import of Full LCM from On Premise to Cloud Error: "EPMLCM-260000: Warning - Imported snapshot was created in a incompatible version" (Doc ID 2711199.1)

Last updated on SEPTEMBER 16, 2020

Applies to:

Oracle Planning and Budgeting Cloud Service - Version 20.08.67 and later
Oracle Enterprise Planning and Budgeting Cloud Service - Version 20.08.67 and later
Information in this document applies to any platform.

Symptoms


When attempting to import a planning application from on-premise to a new cloud instance,
the following errors occur:

EPMLCM:-14000: Error reported from Core Platform
Unsupported migration of artifact and snapshot for non-Hybrid PBCS application from (Service Type LEGACY without Hybrid support) to (Service Type STANDARD with Hybrid support).

EPMLCM-260000: Warning - Imported snapshot was created in a incompatible version


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.