My Oracle Support Banner

"Unable to lock Central Inventory" Executing "opatch" in ODI on Marketplace (Doc ID 2726290.1)

Last updated on FEBRUARY 09, 2021

Applies to:

Oracle Data Integrator on Marketplace - Version 12.2.1.4.200618 and later
Information in this document applies to any platform.

Symptoms

When executing OPatch on an Oracle Data Integrator (ODI) on Marketplace instance, the following message is reported:

This happens when performing an 'lsinventory,' attempting to apply a patch, or any other operation that requires a lock.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
 Workaround
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.