My Oracle Support Banner

DataSync Jobs Are Frequently Failing With Message "Closed Connection" (Doc ID 2742300.1)

Last updated on JANUARY 13, 2021

Applies to:

Oracle Analytics Cloud - Version 105.8.0 and later
Information in this document applies to any platform.

Symptoms

Oracle Analytics Cloud Data Sync Version 2.6.1 ETL jobs is frequently failing with following error

Environment Details:-

Oracle Analytics Cloud Data Sync Version 2.6.1

Oracle Database Version: 19.5.0.0.0

Oracle JDBC driver Version: 18.3.0.0.0

Changes

 Upgraded from OAC Data Sync Version 2.1 to 2.6.1

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.