My Oracle Support Banner

OCI - DBCS Instance YUM Upgrade Fails With Error "Error: Package: samba-libs-4.10.16-13.el7_9.x86_64 " (Doc ID 2764400.1)

Last updated on APRIL 06, 2021

Applies to:

Oracle Cloud Infrastructure - Version N/A and later
Linux x86-64

Symptoms

Followed the steps to update OCI DBCS instance but the yum update fails with following error.
https://docs.oracle.com/en-us/iaas/Content/Database/Tasks/updatingDB.htm

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.