My Oracle Support Banner

PBCS : Users Of SmartView Need IE Settings TLS Changed To Get It To Work (Doc ID 2773202.1)

Last updated on MAY 12, 2021

Applies to:

Oracle Enterprise Planning and Budgeting Cloud Service - Version 21.01.28 and later
Information in this document applies to any platform.

Goal

Users are having issues accessing oracle through Smart View.
As a work-around for users to access through Internet Explorer, and if there is a message in IE referencing TLS Settings, they need to go into IE, then Internet Options > Advanced, find the TLS settings, and make sure TLS 1.0, 1.1, and 1.2 are checked.
The reason this needs to be done is because Smart View utilizes various IE settings (like our timeouts) to operate including these TLS settings.
Our issue is, for security purposes we will be decommissioning IE since it will be EOL this year.
What work-around/solution must we implement in order for our users to continue to use Smart View?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.