My Oracle Support Banner

Data Flow Is Failing With The Following Error After The OAC 6.0 Upgrade: "[nQSError: 22155] Failed to retrieve the pre-upgrade embedded data set id." (Doc ID 2776109.1)

Last updated on MAY 14, 2021

Applies to:

Oracle Analytics Cloud - Version 106.0.0 and later
Information in this document applies to any platform.

Symptoms

Data Flow is failing with the following error after the 6.0 upgrade:

Changes

 Instance was upgraded to OAC 6.0.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.