My Oracle Support Banner

Chaincode Deployment Issue On OBP Fabric V2.2.4. (Doc ID 2862439.1)

Last updated on APRIL 21, 2023

Applies to:

Blockchain Platform Cloud Service - Version N/A to N/A
Information in this document applies to any platform.

Symptoms

The user trying to deploy the chaincode, which was working fine, when using fabric 1.4.7. The error got is not able to pull the private repo that importing in chaincode, created the zip along with all the vendor dependency packages in the zip, which used to deploy the chaincode.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.