Opatch warning: overriding commands for target xxxx (Doc ID 1448337.1)

Last updated on APRIL 24, 2017

Applies to:

Oracle Database - Enterprise Edition - Version 11.2.0.2 to 11.2.0.3 [Release 11.2]
Oracle Database - Enterprise Edition - Version 11.2.0.4 to 11.2.0.4 [Release 11.2]
IBM: Linux on System z
Linux x86-64
Linux x86
This issue may be encountered regardless of opatch version being used. An y 11.2 opatch version may report this warning

Symptoms

On 11.2 when applying (or rolling back) a PSU, CPU or one-off Patch to either the RDBMS or Grid Infrastructure Homes, the relink phase can generate the following warnings:

 

Changes

Patching which results in relinking taking place i.e.

make -f ins_xxxxx.mk   .....

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms