My Oracle Support Banner

Update SSL RPM and Disable SSLv3 on Oracle Big Data Appliance - SSL Poodle Vulnerability (CVE-2014-3566) (Doc ID 1940509.1)

Last updated on APRIL 08, 2020

Applies to:

Big Data Appliance Integrated Software - Version 2.1.2 and later
Big Data Appliance Hardware - Version Not Applicable and later
Linux x86-64

Purpose

This document provides required steps to resolve issues related to SSL Poodle Vulnerability CVE-2014-3566 on Oracle Big Data Appliance(BDA) . This is important due to SSL Poodle Vulnerability (CVE-2014-3566) as described in Note 1935500.1

Scope

This document applies to Oracle Big Data Appliance(BDA)

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Affected BDA Releases
 Instructions to check BDA Release and OS Version
 Instruction to Update OpenSSL on BDA Nodes
 Download Latest Patched Version of OpenSSL
 Upgrade OpenSSL on BDA Cluster
 Instruction to Disable SSLv3 on Hardware Components
 ILOM on BDA Nodes
 NM2-36p and NM2-GW InfiniBand Switches
 Post Installation Steps
 Verify Openssl  Version
 Hdfs Cluster Restart

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.