My Oracle Support Banner

Verifying Oswatcher Dependencies Shows Errors on BDA 4.3 (Doc ID 2100740.1)

Last updated on FEBRUARY 21, 2019

Applies to:

Big Data Appliance Integrated Software - Version 4.3.0 and later
Linux x86-64

Symptoms

Oswatcher is missing dependencies on BDA version 4.3.

# rpm -V exadata-oswatcher-12.1.2.1.0.150912.1-1.x86_64
Unsatisfied dependencies for exadata-oswatcher-12.1.2.1.0.150912.1-1.x86_64:
       /opt/oracle.cellos/ORACLE_CELL_OS_IS_SETUP is needed by exadata-oswatcher-12.1.2.1.0.150912.1-1.x86_64


# yum check
Loaded plugins: aliases, changelog, filter-data, keys, list-data, ps, security,
            : verify
exadata-oswatcher-12.1.2.1.0.150912.1-1.x86_64 has missing requires of /opt/oracle.cellos/ORACLE_CELL_OS_IS_SETUP
Error: check all

 

Changes

 Upgrade to BDA version 4.3

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.