My Oracle Support Banner

After Upgrade to BDA 4.5.0 Beeline Does Not Work (Doc ID 2163636.1)

Last updated on JULY 16, 2018

Applies to:

Big Data Appliance Integrated Software - Version 4.5.0 and later
Linux x86-64

Symptoms

After upgrading to BDA 4.5.0/CDH 5.7.0 connecting to beeline raises:

Error: Could not open client transport with JDBC Uri: jdbc:hive2://bdanode04.example.com:10000/default;principal=hive/bdanode04.example.com@<REALM>: Invalid status 21 (state=08S01,code=0)
0: jdbc:hive2://bdanode04.example.com (closed)>

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.