My Oracle Support Banner

Database Upgrade To 18c/19c Failing With CatJava As Invalid While Processing "Rdbms/Jlib/Aqapi.jar" (Doc ID 2616365.1)

Last updated on JUNE 19, 2020

Applies to:

Oracle Database - Enterprise Edition - Version 18.4.0.0.0 to 19.5.0.0.0 [Release 18 to 19]
Information in this document applies to any platform.

Symptoms

Database upgrade to 18c/19c failing with CATAJAVA as Invalid while processing "RDBMS/JLIB/AQAPI.JAR" as a part database upgrade internally which is resulting in "ORA-29532" Error:

As per upgrade log, upgrade script is failing while executing "rdbms/jlib/aqapi.jar" with below error due to which CATAJAVA resulting in Invalid state.

Changes

Upgraded DB to 18c/19c from 11g/12c

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.