My Oracle Support Banner

Requirement for Upgrading Database with Database Vault (Doc ID 2757126.1)

Last updated on MARCH 02, 2021

Applies to:

Oracle Database - Enterprise Edition - Version 11.2.0.4 and later
Information in this document applies to any platform.

Details

 

Requirement for Upgrading Database with Database Vault

 

 

This requirement is applicable if Database Vault is enabled in the database to be upgraded and the database is being upgraded to 21.3 or later releases or any lower releases patched with Internal Bug 32312131.

 

Before starting the database upgrade, you should do the following in the lower version home.

 

 

 

 

After the upgrade is complete, perform the following steps in the upgraded home.

 

 

Actions

 

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.