My Oracle Support Banner

MySQL Workbench and Mysqlbackup seeing the error : "The MEB interface in Workbench requires a helper script to be deployed on the server and it failed finding an deploying it" (Doc ID 2768393.1)

Last updated on APRIL 14, 2021

Applies to:

MySQL Enterprise Backup - Version 4.1 and later
Information in this document applies to any platform.

Goal

Executing a backup (MEB 4.1.3) from Workbench 8.0.23, throws the error: " The MEB interface in Workbench requires a helper script to be deployed on the server and it failed finding an deploying it".

MySQL Server version is 5.7.27 on OS Windows 10 Pro
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.