My Oracle Support Banner

PRCA-1157 : The specified mount permissions value "xxxx" is not valid. (Doc ID 2846617.1)

Last updated on FEBRUARY 13, 2022

Applies to:

Oracle Database - Enterprise Edition - Version 18.0.0.0 to 19.14.0.0.0 [Release 18 to 19]
Information in this document applies to any platform.

Symptoms

The mountperm attribute of "srvctl modify filesystem" command doesn't support use of setuid/setgid/sticky bit permissions.

 

The following command depicts the behavior :



Changes

 Upgrade Grid Software to 19c 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.