My Oracle Support Banner

Oracle Database Appliance (ODA 19.14) Update-server Fails With Internal Error - The Clone Volume Is Not Created (Doc ID 2924337.1)

Last updated on APRIL 26, 2023

Applies to:

Oracle Database Appliance Software - Version 19.14.0.0.0 ODA to 19.17.0.0.0 ODA [Release 19]
Information in this document applies to any platform.

Symptoms

During upgrade of ODA X5-2 from 19.8 to 19.14 release, encountered the below errors during update-server and it has failed.

DCS-10001:Internal error encountered: The clone volume is not created correctly. Please contact Oracle support.

dcs-agent.log

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.