My Oracle Support Banner

The "opatch apply" fails with error : "OUI-67073:UtilSession failed","This version of OPatch is obsolete" message. (Doc ID 2983601.1)

Last updated on NOVEMBER 26, 2023

Applies to:

Oracle Database - Enterprise Edition - Version 19.17.0.0.0 and later
Information in this document applies to any platform.

Symptoms

During "opatch apply" of 19.17 WINBP on Oracle Client, an error with "opatch" utility is displayed.

The "opatch apply" fails with errors:



Changes

 Even the "opatch" utility has been updated with the latest version available until now and double check has been performed to validate the correct platform has been chosen the issue persists.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.