My Oracle Support Banner

Using SSL Wallet (.NET CORE / ODP) To Connect Database Failing With Invalid SSL Wallet (magic version) (Doc ID 2996829.1)

Last updated on FEBRUARY 01, 2024

Applies to:

Oracle Data Provider for .NET - Version 19.15.0.0.0 and later
Information in this document applies to any platform.

Goal

Trying to connect using ssl wallet .NET CORE is getting the following error: Invalid SSL Wallet (magic version) 

Oracle Data Provider for .NET Core Driver Version : 3.1.21.1
Oracle Data Provider for .NET Core Driver Informational Version : 3.1.21.1:20230930

Below is the error reported in ODP trace:

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.