My Oracle Support Banner

After Applying Patchset 10.2.0.3 to Procedural Gateway for Websphere MQ PG4MQ On AIX The Gateway Will Become Unusable (Doc ID 415608.1)

Last updated on JANUARY 19, 2017

Applies to:

Oracle Database Gateway for WebSphere MQ - Version 10.2.0.3 and later
IBM AIX on POWER Systems (64-bit)
Oracle Procedural Gateway for IBM MQSeries - Version: 10.2.0.3AIX5L Based Systems (64-bit)
Checked for relevance on 15-JUL-2013

Purpose


Description

If patchset 10.2.0.3 is applied to Procedural Gateway for Websphere MQ (PG4MQ) on IBM AIX the gateway will become unusable.
The 10.2.0.3 patchset will apply successfully without errors but the gateway will give errors when you try to use it.
This problem only applies to PG4MQ on AIX after applying 10.2.0.3, it does not affect any other versions or platforms.


Likelihood of Occurrence


This will affect any PG4MQ install on IBM AIX after applying patchset 10.2.0.3.

Scope

Applies to:

Oracle Procedural Gateway for IBM MQSeries - Version: 10.2.0.3
AIX5L Based Systems (64-bit)

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
 
Description
 
Likelihood of Occurrence
Scope
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.