My Oracle Support Banner

RDBPROD: Comprehensive Rdb Versions and Compatibility Matrix (Doc ID 66729.1)

Last updated on MARCH 12, 2021

Applies to:

Oracle Rdb Server on OpenVMS - Version 6.0 and later
HP OpenVMS Itanium
HP OpenVMS Alpha
HP OpenVMS VAX

Purpose

List the versions of Oracle Rdb, indicating the support status and compatibility of each.

Version Compatibility Matrixes for Oracle Rdb
Release 7.3 Release 7.2 Release 7.1 Release 7.0 Release 6.1 Release 6.0

 

Last Updates: May 17, 2019 - UPD 01 for 7.3.3.1 added
                    May 17, 2019 - UPD 03 for 7.3.3.0 added
                    Jul 16, 2018 - UPD 01 for 7.3.3.0 added
                    Jun 14, 2018 - Version 7.3.3.0 replaced
                    May 29, 2018 - Version 7.3.3.0 added
                    Apr 9, 2018 - i6 (Kittson) certification added
                    Nov 20, 2017 - UPD 05 for 7.3.2.0 added
                    Nov 6, 2017 - UPD 03 for 7.3.2.1 added
                    Sep 19, 2017 - UPD 02 for 7.3.2.1 added

 

Note: For specifics on the Oracle Rdb Extension for Oracle Enterprise Manager 9i release, see the SQL/Services, SQL*Net for Rdb, ODBC, JDBC, and OEM Supported Versions, My Oracle Support page (Article ID: 73657.1).

Supported Versions:

A check for the OpenVMS operating system version and supported hardware platforms is performed both at installation time and at runtime. If either a non-certified version of OpenVMS or hardware platform is detected during installation, the installation will abort. If a non-certified version of OpenVMS or hardware platform is detected at runtime, Oracle Rdb will not start.

At this time, Oracle Rdb 7.2.5.7 and Oracle Rdb 7.3.1.2 and higher are certified with OpenVMS 8.4-1H1. 
Oracle Rdb 7.3.1.3 and higher are certified on OpenVMS 8.4-1H1, 8.4-2 and 8.4-2L1 i4 systems from VMS Software Inc.
Oracle Rdb 7.3.2.1 and higher are certified on OpenVMS 8.4-2L1 i6 (Kittson) systems from VMS Software Inc.

NOTE: Oracle Rdb 7.3.3.1 requires OpenVMS 8.4 or higher

NOTE: Oracle Rdb 7.3.3.0 requires OpenVMS 8.4 or higher
NOTE: Oracle Rdb 7.3.2.1 requires OpenVMS 8.4 or higher
NOTE: Oracle Rdb 7.3.2.0 requires OpenVMS 8.4 or higher
NOTE: Oracle Rdb 7.3.x requires processor EV56 or higher

Oracle Rdb Engineering support is provided for the following releases and platforms:

Extended support for Oracle Rdb7 Release 7.2.* ended July 2017.

Without this support, you will get the 'best effort' attempt as with all other versions.

Beginning with Oracle Rdb 7.3.0, the pre-EV56 Alpha kits are no longer provided and pre-EV56 processors are no longer supported

Oracle Rdb versions prior to V7.3 are no longer supported by Rdb engineering. No additional patches will be created for these versions. Customers are encouraged to upgrade to the Rdb 7.3 release. Oracle Support Services analysts will make a 'best effort' attempt to resolve any customer problems with older releases.

For more information about support and lifetime policy, see the white paper about Oracle Lifetime Support Policy, particularly the section: Oracle Rdb and Oracle CODASYL DBMS Releases.

Kits:

You can download the latest release from the Patches & Updates section of My Oracle Support, or use the links provided below.

Comprehensive List

The Rdb release dates and operating system versions for OpenVMS (Itanium, Alpha or VAX), are listed in the tables below. The Product Compatibility contains the software and operating system requirements for Oracle Rdb.

In these tables, "Release" refers to the product's released name in Oracle format. "Release Date" refers to the date when the release was first available to customers. "RMU/Show Version" refers to the version string displayed by the RMU /Show Version command. "Old Format" refers to the format used by Digital.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.