ERROR: OPatch failed because of Inventory problem when patching Olite (Doc ID 848019.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle Lite - Version 10.0.0.0.1 to 10.3.0.2.0 [Release 10.0 to 10.3]
Information in this document applies to any platform.
***Checked for relevance on 30-Sep-2013***

Symptoms

You are patching an Oracle Lite install but are encountering errors such as below

OPATCH_JAVA_ERROR=OUI Version: 10.2.0.2.0
OPATCH_JAVA_ERROR=OUI Version: 10.2.0.2.0
OPatch requires OUI 10.1 or earlier.
Cannot set up OUI inventory session.
ERROR: OPatch failed because of Inventory problem

Changes

You have installed Oracle Lite in an $OH that is not supported for your version of Lite

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms