Rapid Clone "adpreclone.pl" Fails with "Can't Find Strict.PM" on the Database Tier

(Doc ID 1139403.1)

Last updated on FEBRUARY 08, 2018

Applies to:

Oracle Applications Manager - Version 11.5.10.2 and later
Information in this document applies to any platform.
***Checked for relevance on 08-FEB-2018***

Symptoms

After upgrading to 11gR2, "adpreclone.pl" fails with the following error message:

 
Note the references to "5.8.3" in the error message, this indicates the $PERL5LIB variable is being set to the 11gR2 5.8.3 Perl directories.

Changes

Upgraded the database to 11gR2. 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms