FAQs: Content Server in Oracle Learning Management (Doc ID 1346902.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Learning Management - Version 11.5.10.2 and later
Information in this document applies to any platform.

Goal

Q1. What is exact path of upgrade and the steps for the latest compatible version for our existing environment to take our Oracle Learning Management (OLM) Content Server from Red Hat 4 to Red Hat 5 and the application server (iAS) from 9.0.4 to 10.1.3.1?

Q2. What should be the value for Physical Directory : Your directory where Content Server is Installed ---- Is it ORACLE HOME or J2EE HOME ??

Q3.
What should be the value for Virtual Directory: contentstorage?


Q4. I am not able to login as learner administrator even though I have the responsibility 'Learning Administrator'.

Q5. Before upgrade we had the SCORM compliant contents, do we need to configure anything after upgrade to make the content SCORM compliant.

The option 1 of configuration has not worked for me. And I used Option 2 which worked.

Q6. Now I am not able to follow the next set of instruction in white paper "Define a content server from Learning Administrator > Setup Administrator"
My question to you:
# Where to find this option?
# We have other e-biz application as well, how to make sure all of them are integrated with this 10.1.3.1.0 SOA-J2ee, which I have installed.

Q7.
# Where to find the jar executable ? Its not in PATH
# At what stage I will be able to integrate it with the e-biz application

Q8. what is the difference in Option1 and Option2.

# when to apply the patch#7290918 - SET UP CONTENT SERVER USING FULL VERSION OF 10G IAS SERVER

# Once the 10.1.3.1 setup and the Setup for Content Server is complete, then How to make sure that the content are played from e-biz 11.5.10.2 with single signon?


Q9. As i understand that the only supported 10g Application Server that can be used to configure an Oracle Learning Management Content Server is 10.1.3.0.0 (738221.1).

Q10. Can we use weblogic instead of the Application server 10gr2?? If yes, please provide the latest version of weblogic which is supported for OLM currently running on 9.0.4 AS and steps to do the same.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms