Will Internet Explorer 9 (IE9) Be Certified To Work With OTM V6.2? (Doc ID 1373005.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Transportation Management - Version 6.2.2 and later
Information in this document applies to any platform.
***Checked for relevance on 12-Apr-2013***

Goal

Will Internet Explorer 9 (IE9) Be Certified/Supported To Work With OTM V6.2?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms