utlu112i.sql Warning Database contains schemas with objects dependent on DBMS_LDAP package USER APPS has dependent objects (Doc ID 1536345.1)

Last updated on JUNE 01, 2016

Applies to:

Oracle Applications Technology Stack - Version 11.5.10.2 to 12.1.3 [Release 11.5.10 to 12.1]
Information in this document applies to any platform.

Symptoms

 When running utlu112i.sql against EBusiness Suite database as part of database upgrade,

next warning is displayed:

Database contains schemas with objects dependent on DBMS_LDAP package.                
Refer to the 11g Upgrade Guide for instructions to configure Network ACLs.                    
USER APPS has dependent objects.

 

Changes

 database upgrade

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms