Ship Units are Missing From the Equipment Tab Drill Down. (Doc ID 1538127.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Transportation Management - Version 6.1.5 to 6.1.7 [Release 6.1]
Information in this document applies to any platform.

Symptoms

On OTM version 6.1.5

ACTUAL BEHAVIOR
---------------
Ship Units are being lost from a Shipment when the following is in place, this can be see in the drill down in the Equipment Tab > S_Equipment on a Shipment.
The Shipment Created has all of hte Ship Units for hte first stops but for later stops Ship Units in the Equipment tab drill down vanish.

The following are key parts of this issue arising:

1 - An Order Release With Stops exists. This is where some Ship Units have different Source and Destination within one Order Release.
2 - The Itinerary is set to No equipment on the first leg and ReUse Equipment on the Second leg.

EXPECTED BEHAVIOR
-----------------------
Expect all Ship units to remain on the Shipment until Delivered.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Create an Order Release With Stops.
2. Create an Itinerary with multiple legs, where the first leg is set to No equipment and the following legs are set to Reuse Equipment.
3. Plan the Order.
4. The Shipment created will have all stops populated correctly, however in the drill down in the Equipment Tab > S_Equipment some of the Ship Units are missing.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms