How To Enable Backwards Compatibility on Site Level and Enable Value Set Security on specific Value Sets (Doc ID 1907451.1)

Last updated on OCTOBER 18, 2016

Applies to:

Oracle Application Object Library - Version 12.2 to 12.2 [Release 12.2]
Information in this document applies to any platform.

Goal

How to enable backwards compatibility on site level and enable value set security on specific value sets?

For example, one wants to enable backwards compatibility on site level so every user can query/update any value sets by default, but one also wants to restrict the access to several specific value sets. 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms