Why is ADOP Status Still Showing "ACTIVE" if the Patch Application in "adop phase=apply hotpatch=yes" Completed Successfully?

(Doc ID 1928798.1)

Last updated on AUGUST 18, 2017

Applies to:

Oracle Applications DBA - Version 12.2 to 12.2 [Release 12.2Cloud]
Information in this document applies to any platform.

Goal

Why is adop still showing phase APPLY status ACTIVE after having applied successfully a patch using "adop phase=apply hotpatch=yes"?
There were no errors in the adop patch logs.  But adop status still shows:

Node Name    Node      Type         Phase       Status                 Started                             Finished
-----------   ----       ----------  -----        ---------------     --------------------------  -------------------
node_name                master       PREPARE    NOT APPLICABLE
                                               APPLY       ACTIVE                19-SEP-14 09:18:18 -04:00 19-SEP-14 09:24:05 <<<< APPLY phase is still ACTIVE
                                               FINALIZE   NOT STARTED
                                               CUTOVER   NOT APPLICABLE
                                               CLEANUP    NOT STARTED


One cannot run adop phase=cutover or adop phase=cleanup because there are no Online Patching cycle that was started.
The patch was applied in hotpatch=yes mode on the RUN filesystem.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms