Patch 14825718 Conflicts with Instructions for Patch 16169104, as Patch 9593176 is listed as a pre-requisite

(Doc ID 2018484.1)

Last updated on MAY 26, 2017

Applies to:

Oracle E-Business Suite Technology Stack - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

On : E-Business Suite 12.1.3 Forms / HTTP Server / Database patching issues

ACTUAL BEHAVIOR
---------------

After a fresh installation on 12.1.3, looking to upgrade Forms and Reports.

Successfully installed <Patch 14825718>, and completed other steps listed in '<Note 437878.1> - Upgrading OracleAS 10g Forms and Reports in Oracle E-Business Suite Release 12'.

Now when attempting to install the latest Forms updates via <Patch 16169104>, you notice the readme lists <Patch 9593176> as a pre-requisite.

However, <Patch 9593176> cannot be installed, because it is included in <Patch 14825718> and could backout or overwrite existing files.

EXPECTED BEHAVIOR
-----------------------

Install <Patch 14825718> and <Patch 16169104> without conflicts


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms