Upgrade to 12.2 Failed Due To Failed with PAXPREPR form (Doc ID 2096033.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Project Foundation - Version 12.2.5 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.5 version, Patch Application Issues

While running an upgrade from 12.2.0 to 12.2.5. It failed after several hours with the below error:


/d01/oracle/VIS/fs_ne/EBSapps/patch/19676458/pa/patch/115/sql/papprupg.sql

  [UNEXPECTED]Error occurred executing "adpatch workers=8 console=no interactive=no defaultsfile=/d01/oracle/VIS/fs2/EBSapps/appl/admin/VIS_patch/adalldefaults.txt patchtop=/d01/oracle/VIS/fs_ne/EBSapps/patch/19676458 driver=u19676458.drv logfile=u19676458.log"
  [UNEXPECTED]Refer to the log files for more information.
  [UNEXPECTED]Apply phase has failed.


[STATEMENT] Please run adopscanlog utility, using the command

"adopscanlog -latest=yes"

to get the list of the log files along with snippet of the error message corresponding to each log file.

FAILED: file papprupg.sql on worker 2 for product pa username PA.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms