12.2 jDeveloper OA Framework Pages Fail with Error - "You have insufficient privileges for the current operation. Please contact your System Administrator." (Doc ID 2112561.1)

Last updated on MARCH 03, 2016

Applies to:

Oracle Applications Framework - Version 12.2.3 to 12.2.5 [Release 12.2]
Information in this document applies to any platform.

Symptoms

OA Framework 12.2.3, jDeveloper issues

After upgrading to 12.2.3 and installing jDeveloper Patch 17888411, running any OA Framework page from Internet Explorer 11 (IE11) fails with the following error:

"You have insufficient privileges for the current operation. Please contact your System Administrator."

Tests with the Hello World sample also fail, but the dbc connection test is successful.

The above tests complete successfully for Google Chrome.

Changes

 Upgraded to jDeveloper 12.2.3 and installed patch p17888411_R12_GENERIC.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms