Unable To Install OTM on Oracle Enterprise Linux 6.8 (Doc ID 2232499.1)

Last updated on MARCH 16, 2017

Applies to:

Oracle Transportation Management - Version 6.3.7 and later
Information in this document applies to any platform.

Symptoms

When installing OTM on OEL 6.8 a message is displayed showing the OS is not support.

The OTM installer cannot run on your platform. Supported platforms are.

Oracle Enterprise Linux 5 with the latest Oracle Recommended Patches
( other operating system options are listed )

The Technical Architecture Guide shows the following can be used:

Oracle 64-bit Oracle Enterprise Linux 5.x, 6.x

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms